Are you active and motivated, wanting to become a server helper? Apply Now
There is currently a faction war going on! View Stats
Padrone
SA Police Department
Posts: 591
Game name: Brandon_Varela, Polly_Cicci

Re: Problems with windows 10 and SA-MP?

September 12th, 2018, 4:19 am

Vesinyo wrote:
July 3rd, 2018, 9:19 am
if someone have lags with windows 10 send me fpm i will send you my gta folder it will fix it
i got wierd something , fps locked by itself on 30 everywhere when i press windows icon and get back i find it 60 and decreasing again to 30 fps, while fps limiter off , got any idea how to fix it? (I'm using win 10 version 1709)

AJ STYLES
Donator
User avatar
Posts: 2365
Game name: Oggy_Licata, Globby_Bones

Re: Problems with windows 10 and SA-MP?

September 12th, 2018, 2:52 pm

Posting for Robert
Whenever he tabs his game just gets stuck and he have to restart his pc
Someone help plox
:)

Ortega
Outsider
User avatar
Posts: 307
Game name: Mark_Nortro, Patrick_Vega

Re: Problems with windows 10 and SA-MP?

December 27th, 2018, 3:41 am

Each time you start SA:MP press : CTRL+WIN+SHIFT+B
ALFREDO CAVALANTE
Chief of Cadets
SAN ANDREAS POLICE DEPARTMENT

Infesia
Outsider
Posts: 21

Problems with windows 10 and SA MP

February 7th, 2019, 9:08 am

Im running window 8 and have tried all the help threads I can find. I get into game and can load scripts etc and I can see the menus. After about 5 seconds it disappears and just leaves the HUD in the top left. I cant reload, F9/F10/F11 all dont work.

Can anyone help with this?

Thanks

Cinematic
Outsider
Posts: 91
Game name: Victor_Mendoza

Re: Problems with windows 10 and SA-MP?

May 9th, 2020, 9:06 pm

samp will always be shit on windows 10, this game is just too old

Bobby
Donator
User avatar
Posts: 95
Game name: Bobby_Mamba, Kobe_Ruzzardi

Re: Problems with windows 10 and SA-MP?

June 26th, 2020, 1:19 am

i got some problem after upgrading to windows 10 its like everyone is sliding on my screen not walking or running, need help asap..
Image

Zap
Donator
User avatar
Posts: 300
Game name: Carrie_Alvadaro

Re: Problems with windows 10 and SA-MP?

November 26th, 2021, 1:18 pm

SA-MP 0.3.7-R4
Exception At Address: 0x7A64706E
Base: 0x041E0000

Registers:
EAX: 0x00000010 EBX: 0x88760869 ECX: 0x0177FC3C EDX: 0x0177FC74
ESI: 0x0BB8D138 EDI: 0x0BB8D138 EBP: 0x0177FCB4 ESP: 0x0177FC50
EFLAGS: 0x00210246

Stack:
+0000: 0x00000010 0x0177FC74 0x8876086C 0x0082421E
+0010: 0x00000010 0x018E4AC4 0x00000002 0x00000000
+0020: 0x0177FCAC 0x61135936 0x0BC1DAE4 0x00000000
+0030: 0x0177FCBC 0x611354B6 0x00000000 0x0177FCC8
+0040: 0x61135D66 0x0BC1DAE4 0x61135E95 0x77656312
+0050: 0x05210200 0x776564BE 0x00000000 0x94663C2E
+0060: 0x7A647AB4 0x0177FCC4 0x7A647ABD 0x05210200
+0070: 0x05210200 0x05210234 0x04254646 0x0BB8D138
+0080: 0x00C9C040 0x05210200 0x007F971B 0x03EC6990
+0090: 0x00C9C040 0x0000001A 0x018ED094 0x76D8A090
+00A0: 0x00000000 0x05210200 0x00000320 0x00000000
+00B0: 0x00000000 0x00000320 0x00000258 0x007F2D0E
+00C0: 0x018E4500 0x00000006 0x00000000 0x00000000
+00D0: 0x00000320 0x00000258 0x008095B9 0x00000000
+00E0: 0x00000000 0x00000320 0x00000258 0x00000000
+00F0: 0x3F800000 0x007EF391 0x00000000 0x05210200
+0100: 0x00000000 0x00000001 0x0074521B 0x018ED094
+0110: 0x0053EB73 0x018ED094 0x018ED094 0x00B72CA0
+0120: 0x00000002 0x018ED094 0x018ED094 0x00000000
+0130: 0x3F6D923F 0x3FE38E39 0x00000129 0x001E36E1
+0140: 0x0053ECC2 0x00000001 0x00619B71 0x0000001A
+0150: 0x00000001 0x00000001 0x0000000A 0x00748DA0
+0160: 0x0000001A 0x00000001 0x769A0A60 0x00000000
+0170: 0x0177FF70 0x002BE000 0x018E0000 0x4CA2A0F7
+0180: 0x018E2610 0x00000008 0x00000100 0x00000008
+0190: 0x000001FE 0x43C80000 0x43960000 0x00000000
+01A0: 0x00000000 0x00000320 0x00000258 0x00000000
+01B0: 0x00000001 0x000303EE 0x00000201 0x00000001
+01C0: 0x01AB01C1 0x0006AE53 0x000001C1 0x000001AB
+01D0: 0x0000002C 0x0177FE14 0x00825EA4 0x0177FF60
+01E0: 0x00825EA4 0x00000000 0x002BE000 0x00821D17
+01F0: 0x00835342 0x00000065 0x0177FF70 0x008246F1
+0200: 0x00400000 0x00000000 0x01A93F64 0x0000000A
+0210: 0x00000094 0x00000006 0x00000002 0x000023F0
+0220: 0x00000002 0x00000000 0x00000000 0x00000000
+0230: 0x00000000 0x00000000 0x00000000 0x00000000
+0240: 0x00000000 0x00000000 0x00000000 0x00000000
+0250: 0x00000000 0x00000000 0x00000000 0x00000000
+0260: 0x00000000 0x00000000 0x00000000 0x00000000
+0270: 0x00000000 0x00000000 0x00000000 0x00000000

SCM Op: 0x470, lDbg: 0 LastRendObj: 714

Game Version: US 1.0

State Information: Ped Context: 0
P0 (0,0) P1 (0,0) P3 (0,0)
P4 (0,0) P5 (0,0) P6 (17,0) P7 (0,0)
P8 (0,0) P9 (0,0) P10 (0,0) P11 (0,0)
P12 (0,0) P13 (0,0) P14 (0,0) P15 (17,0)
P16 (0,0) P17 (0,0) P18 (0,0) P19 (0,0)
P20 (0,0) P21 (0,0) P22 (0,0) P23 (0,0)
P24 (0,0) P25 (0,0) P26 (0,0) P27 (0,0)
P28 (0,0) P29 (0,0) P30 (0,0) P31 (0,0)
P32 (0,0) P33 (0,0) P34 (0,0) P35 (0,0)
P36 (0,0) P37 (0,0) P38 (0,0) P39 (0,0)
P40 (0,0) P41 (0,0) P42 (0,0) P43 (0,0)
P44 (0,0) P45 (0,0) P46 (0,0) P47 (0,0)
P48 (0,0) P49 (0,0) P50 (19,705) P51 (0,0)
P52 (0,0) P53 (0,0) P54 (0,0) P55 (0,0)
P56 (0,0) P57 (0,0) P58 (0,0) P60 (0,0) P61 (0,0) P62 (0,0) P63 (0,0)
P64 (0,0)

Zap
Donator
User avatar
Posts: 300
Game name: Carrie_Alvadaro

Re: Problems with windows 10 and SA-MP?

November 26th, 2021, 1:20 pm

Hi, above crash file always seems to occur everytime i alt+tab since i mostly do multitask in my PC. Its kinda annoying that everytime i do it i get crash reports. Anyone here knows how to fix it ?

Return to “Help & Questions”